Jump to content

Sign in to follow this  
Noel Edmonds

New Paragraph

Recommended Posts

I'll probably feel like a complete tool the moment I realise what I'm doing wrong here. But whenever I press 'Enter' to begin a new paragraph, it just doesn't happen for me. I've tried 'Shift' + 'Enter' too and still no joy. I post on other forums like P&B and it only seems to be a problem on here. Any ideas where I'm going wrong? :blush:

Share this post


Link to post
Share on other sites

At a loss as to what to suggest. Have you tried using a different browser just to test? If it doesn't happen when you type a text file or word document, I'm guessing it must be some sort of setting in your browser?

Share this post


Link to post
Share on other sites

At a loss as to what to suggest. Have you tried using a different browser just to test? If it doesn't happen when you type a text file or word document, I'm guessing it must be some sort of setting in your browser?

 

Did what you said and gave Firefox a go. Seems to be working just fine now on this :)

 

 

 

Thanks for your help B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×